Run the equator: The story of a rattle

Friday, March 12, 2010

The story of a rattle

A few months ago my ’88 eta started making these rattling sounds when going over bumps. It seemed to come from somewhere in the rear drivetrain. Not all bumps would cause it, and not all the time. It was more likely to happen on certain stretches of road, or at particular turns on my daily commute. Sometimes I’d go over the nastiest cracks in the road and nothing would happen. The clunk didn’t become worse with time, but it was always there.

I started to investigate; a few times I jacked up the rear, got under the car and checked every moving part. Nothing dangled, no parts had any play when shaken; nothing would make that sound. I looked at the calipers, the brake hoses, the brake pads (rattling brake pads are not unheard of) but nothing budged. I adjusted the park brake shoes (I had to do it anyway since the hand brake had become weak) but that didn’t help either. I checked the springs and shocks and the shock mounts; they were ok. I stripped the interior bare, looking for some dangling parts. I started questioning my prior repair jobs… maybe I hadn’t put the sub-frame back properly when I changed the sub-frame bushings? Everything seemed fine.

Last weekend I decided to finally abandon the assumption that the rattle was coming from the rear. Sounds can be misleading, they echo through the chassis; what I would perceive as coming from the rear could as well be caused by something dangling in the front.

I looked at the front calipers, the tie rods, the control arms… nothing moved here either, sideways or vertically, more than expected. Then, as I looked at the sway bar it all became suddenly clear.

A few months ago, when I worked on the front suspension, I noticed that the small pierced tab at the end of the sub-frame, which anchors the bracket that holds the sway bar, was broken and missing on the left side. The support bracket was gone too. The thick rubber piece was still around the bar, resting against the sub-frame. It looked nasty, but nothing that needed to be addressed immediately. That same rubber piece had shifted and the sway bar was resting against the bare metal of the cross-member. That’s what caused the rattle. Normally, the sway bar and the sub-frame would touch, but when driving over certain bumpy stretches or on grooved pavement, the wheel would move up and down, pulling the sway bar which is attached to the spindle with a link. Sometimes this movement would make the bar hit against the sub-frame. Rattle on!

I pushed the rubber piece back in its place, between the sub-frame and the sway bar, and I haven’t heard the rattle since. That’s a temporary solution; it’s about time to spend money and time for an actual repair job. Since I have to remove the sub-frame, I may as well do some other jobs there… like changing that leaky oil pan gasket.

At least I won’t be obsessing over this one anymore.

Bonus chatter: a new subframe costs about $500.

3 comments:

Anonymous said...

deci dupa bucse(bucsi?!) ai schimbat si capetele de bara, de la directie :-) asta ma asteptam sa se intample de la drumuri cu gropane, denivelate rau...dar no, in Seattle?! :-P
mitru

Anonymous said...

cati km ai cu masina? vezi ca daca ai peste 150 000 km va putea ceda catalizatorul...cand redenumesti blogul in sobolanu mecanic?
mitru

許百美 said...

IS VERY GOOD..............................